Nintendo-Power

Daily Gaming news, videos, reviews, tips & guides. Let's share our love of BigN games!

WhatsApp will stop working on some smartphones from May 31: Here are the relevant models

WhatsApp will stop working on some smartphones from May 31: Here are the relevant models

Caroline J. Posted on May 27, 2022 9:14 AM

Note that from Tuesday, May 31, 2022, some smartphone users will no longer be able to use WhatsApp. The new version of the popular instant messaging app that is being developed and is not compatible with some versions of Android and iOS that are considered obsolete. So, which models are affected by this change? We respond to you.

That of the unknown and the unused Share Raise your hand! Well, obviously not many. That is to say WhatsApp messaging applicationLaunched in 2011 and now owned by Facebook (renamed) Meta), In February 2020 it was announced that it has surpassed the bar of 2 billion users worldwide!

Unfortunately, like any technology, Share It has its limitations. Thus, each year, the company adopted the habit of sorting Smartphones Can access its application. In the fall of 2021, Share Had decided to set aside several devices that were considered obsolete. Thus the first smartphone users from November 1st Compatible with Android 4.1 and earlier versions of iOS 10 No longer accessible whatsapp updates. However, Share Worked consistently on these smartphones, but with some malfunctions. This time, from Tuesday, May 31, 2022Some IPhone and Android For one thing, the popular app is no longer accessible New version and news Not compatible with older smartphones.

But, what stops these devices from working Share, Without updating their system? This Smartphones Dating for more than five years, and Thus using older updates of their operating system.

See also  9 cents for every webpage visited - Corriere.it

As mentioned C NewsA Fifty smartphones Suffer from this impending change. Is here List of affected specimens :

  • Alcatel One Touch Evo7
  • Apple 6 Esplus
  • Apple iPhone 6S
  • Apple iPhone SE (1st Generation)
  • Arcos 53 Platinum
  • Caterpillar cat B15
  • Faea F1
  • HTC Desire 500
  • Huawei Ascend D Quad XL
  • Huawei Ascend D1 Quad XL
  • Huawei Ascend D2
  • Huawei Ascend G740
  • Huawei Ascend Mate
  • Huawei Ascend P1S
  • Lenovo A820
  • LG Enact
  • LG Lucid2
  • LG Optimus 4X HD
  • LG Optimus F3
  • LG Optimus F3Q
  • LG Optimus F5
  • LG Optimus F5
  • LG Optimus F6
  • LG Optimus F7
  • LG Optimus L2 II
  • LG Optimus L3 II
  • LG Optimus L3 II Dual
  • LG Optimus L4 II
  • LG Optimus L4 II Dual
  • LG Optimus L5
  • LG Optimus L5 Dual
  • LG Optimus L5II
  • LG Optimus L7
  • LG Optimus L7 II
  • LG Optimus L7 II Dual
  • LG Optimus Nitro HD
  • Samsung Galaxy Ace 2
  • Samsung Galaxy Core
  • Samsung Galaxy S2
  • Samsung Galaxy S3 Mini
  • Samsung Galaxy Trend II
  • Samsung Galaxy Trend Lite
  • Samsung Galaxy Xcover 2
  • Sony Xperia Arc S.
  • Sony Xperia Miro
  • Sony Xperia Neo L.
  • THL W8
  • UMi X2
  • Vigo Zinc Five
  • Vico dark night
  • ZTE Grand S Flex
  • ZTE Grand X Quad V987
  • ZTE Memo
  • ZTE V956

If you have an old phone that is not on this list, check it out Operating system version. To do this, go to Settings. A android, So it should be higher than version 4.1. For the iPhone, it should be higher than iOS10.

If you are using an older version, please update your mobile settings to get the latest version and continue to use it. Share No problem.