Nintendo-Power

Daily Gaming news, videos, reviews, tips & guides. Let's share our love of BigN games!

WhatsApp: If you have these smartphones, you will not be able to access the app soon

WhatsApp: If you have these smartphones, you will not be able to access the app soon

Essential
The latest version of WhatsApp Instant Messaging is no longer compatible with older versions of Android and iOS operating systems. Several dozen smartphone models have been affected.

Do you use WhatsApp on your smartphone? You will not be able to access it from May 31st. As explained ParisianThe new version of the instant messaging app is not compatible with older versions of Android and iOS.

Every year, remind our colleagues that WhatsApp deploys smartphones that have access to the app and rejects obsolete versions.

Here are several dozen models: Apple iPhone 6s, iPhone 6s Plus, LеnоVо 820, ZTE v956, nuаwеі асеnd d2, асеnd g740, ascend mate, fаеа f1, арсhоѕ 53, 50, 50, 2009 Xcover 2, gаlахy асе 2, gаа , கம்பаtеr comb ,, в15, nyоny хреréа, wіkо, optity fövе, bulor w8, barl, тнl w8, bart, bart, bart, bart, bart, bart, bart, bart, bart, bart, bart, bart, bart, bart , bart, т II Dual, Optimus F5, Optimus L5 II Dual, Optimus L3 II, Optimus L7 II Dual, Optimus L7II, Optimus F6, Optimus L4 II Dual, Optimus F3, Optimus L4 II, Optimus Lus II, Optimus.

But do not panic! As mentioned ParisianIf you are worried, an update to your smartphone system will allow you to continue using WhatsApp.

To find out if you need to do this, check your phone’s settings to see if you have at least the required iOS10 or Android 4.1 version.

See also  OLED TVs, Galaxy S21 FE and many more? Samsung invites you to the CES keynote