Nintendo-Power

Daily Gaming news, videos, reviews, tips & guides. Let's share our love of BigN games!

Google will block the connection of older smartphones from next September

Google will block the connection of older smartphones from next September

The Smartphones Running under
Android 2.3.7 or earlier Google will not be able to access services until September 27th, the company said Tuesday. In order to justify this decision,
Google Highlighted its “permanent efforts to ensure the security of users” whose accounts are not as secure as the most recent versions
PhoneTroid.

So giant California Those concerned are advised to select “Latest Android version, 3.0” or later. Google Maps on Google Apps, no longer available from September 27th
Web light Or even Gmail. After the expiration date, the system will no longer recognize customers’ usernames and passwords using an older operating system, and an error message will be displayed.

Possibility to view the web version of the application

Owners of smartphones that do not allow the Android update can still use some of Google’s portals through their web versions. Access their Google Account, for example Via url myaccount.google.com And their Gmail message at mail.google.com. Another solution was to purchase a new terminal, added PhoneTroid.

Users of Android version 2.3.7 or later will not be able to sign in with their username and password if they create a new Google Account on their smartphone or try deleting their account and adding it. It will not work if they reset their phone to factory settings or change the password.

See also  Top 4 new games available today (2 complete innovations)