Nintendo-Power

Daily Gaming news, videos, reviews, tips & guides. Let's share our love of BigN games!

Foxit Phantom PDF: Update closes remotely exploitable security holes

Foxit Phantom PDF: Update closes remotely exploitable security holes

Users of PhantomPDF, a PDF software that does not make any updates during the holidays, should now do so: In version 9.7.5, the developers closed several security holes. Under certain conditions, remote attackers may exploit malicious code in the software environment to trigger or trigger program crashes.

Phantom PDF for Windows is vulnerable to versions up to 9.7.4.29600. More information is available Foxit’s Security Notice in Phantom PDF 9.7.5 As quoted. Note does not name any risk classifications, but a quick search in the National Vulnerability Database (NVD) provides several “high” ratings instantly.

Users of the Windows version of PhantomPDF should update to version 9.7.5 soon. In the case of an existing installation, you can start the update manually via the menu item “Help” -> “Check for updates”. Saved software versions are also available Foxit Software Download Area Ready.

06.01.21, 16:30: Minor correction according to reader’s notice.


(ovw)

Home page

See also  On Tuesday, NASA wondered about the strange rocks in the vast photographs of the first diligence